Want help with your product upgrades? Upgrades made easy

Requisiti di sistema - GFI Archiver


Hardware

Processore:

  • Minimo: Intel Pentium o compatibile, processore da 2 GHz a 32 bit.
  • Consigliato: server basato sull'architettura a 64 bit con architettura Intel 64 o piattaforma AMD64.

Memoria

  • Minimo: 1GB di RAM (dedicato a GFI Archiver)
  • Consigliata: 3 GB di RAM (dedicati a GFI Archiver)

Memoria fisica

  • Minimo: 400 MB di spazio fisico su disco (NFTS) per l'installazione di GFI Archiver. Si richiede ulteriore spazio per i database della posta elettronica.
  • Consigliato: server con 4 dischi fisici, con la possibilità di aumentare lo spazio di archiviazione su richiesta se necessario.

Software

Sistemi operativi supportati (a 32 bit)

  • Windows Server 2008

Sistemi operativi supportati (a 64 bit):

  • Windows Server 2016
  • Windows Server 2012 (inclusa R2)
  • Windows Server 2008 (inclusa R2)
  • Windows SBS 2011
  • Windows SBS 2008

NOTA: il server su cui è installato GFI Archiver deve essere un controllore di dominio (Active Directory) oppure essere collegato a un controllore di dominio. In alternativa, va installato GFI Directory.

Server di posta supportati

  • Microsoft Exchange 2007, 2010, 2013, 2016 (compresi i service pack)
  • Altri server di posta che supportano IMAP (con funzionalità simili al journaling)
  • Office 365
  • Kerio Connect
  • Google Apps for Business™

Database supportati

  • SQL Server 2005 o successivi. Alle organizzazioni si consiglia vivamente di usare SQL Server 2012 Express, che non è incluso nell'installazione di GFI Archiver, ma va installato con una procedura a parte.
  • Firebird: consigliato per organizzazioni con meno di 25 utenti di posta elettronica (questo database è incluso e configurato automaticamente da GFI Archiver).

Altri componenti necessari

  • Microsoft .NET Framework 4.0, 4.5 o 4.6
  • ASP.Net 4.0, 4.5 o 4.6
  • Internet Information Services (IIS): servizi SMTP e World Wide Web
  • Microsoft Internet Explorer® 8 o successivi, Mozilla® Firefox®, Chrome™, o Safari®
  • Livello funzionale di dominio: da 2003 in poi
  • Client di Microsoft® Exchange Server MAPI e Collaboration Data Objects 1.2.1, quando GFI Archiver non è installato sul server Microsoft Exchange 2003. Scaricabile da: http://go.gfi.com/?pageid=MAR_PreReqMAPICDO

Fate clic qui per visualizzare l'elenco completo dei requisiti di sistema di GFI Archiver.

Requisiti di sistema degli strumenti del client di GFI Archiver